Список разделов » 2D редакторы - общие вопросы » Adobe Photoshop

Проблема с кистью в Фотошопе CS6

» Сообщения

Здравствуйте! Может моя проблема покажется смешной, но я правда не знаю уже что делать( В Фотошопе CS6, какую бы кисть не выбрала, при рисовании ровная линия постоянно срывается на толстый жирный штрих. Нормально рисовать невозможно. Постоянно приходится отменять действие, чтобы продолжить линию. Но через пару секунд опять этот штрих\мазок. В чем причина? И чувствительность пера меняла, и драйвер - не помогло, в другом ФШ CS3 пробовала - все нормально. Помогите, пожалуйстаа.

Дата сообщения: 01.08.2013 15:51 [#] [@]

какой планшет? можно скриншот?

Дата сообщения: 01.08.2013 16:43 [#] [@]

Планшет Bamboo One CTE-660. Ну если на простых каракулях показать, то вот так это выглядит. Сначала нормальная кисть, а потом бах, и будто она без всех настроек. Ни прозрачности, ни нажима.

Дата сообщения: 01.08.2013 20:00 [#] [@]

Пардон, картинка что-то не грузится пока(

Дата сообщения: 01.08.2013 20:03 [#] [@]

Eleika у меня такое было, исправилось полным сносом дров на планшет (по 5 раз перепроверить что они и правда удалены полностью), и установкой свежих, скачанных с сайта.



Приходилось по 5 раз перезагружать комп при переустановке)





проверь чтоб дрова подходили под винду и + сам ФШ6 не кривой и с виндой не спорит.

Дата сообщения: 01.08.2013 21:55 [#] [@]

у меня это исправилось приобретением интоуса.. с бамбуком была та же фигня

Дата сообщения: 02.08.2013 17:37 [#] [@]

да кстати начиная с 4 интуоса таких проблем не было, на бамбуках ,3 интуосе и остальных планшетах не ваком, такое иногда случается

Дата сообщения: 03.08.2013 21:05 [#] [@]

Спасибо всем за ответы! Драйвер планшета стоит новый, пробовала переустанавливать - не помогло. Поставила ФШ CS5 - не помогло, тот же косяк. Даже наконечник пера заменила на новенький, думала мож стерся сильно - тож не помогло. В общем печаль, придется копить на интуос походу) А главное в ФШ CS3 все нормально. Мистика прям.

Дата сообщения: 06.08.2013 09:24 [#] [@]

У меня на интуосе такая беда была, тоже долго искала решение. Выкрутилась просто - вместо новых дров с сайта установила дрова старые (без обновлений). И все заработало. Хотя тоже долго мучилась - комп постоянно пытался мне их обновить при установке.

Дата сообщения: 06.08.2013 10:04 [#] [@]

еще может быть стержень слишком стерся

Дата сообщения: 06.08.2013 11:04 [#] [@]

Количество просмотров у этой темы: 6206.

← Предыдущая тема: Не работают настройки кисти

Случайные работы 3D

подборка кошмариков
Through Glass
Lambo
Airship
Lich
Хрюшка-пират

Случайные работы 2D

„Уносящий матрасы”
набросок2
Техно 1
Adventure
Raise Elf
гримаса
Наверх