Список разделов » 3D редакторы, рендеры - общие вопросы » 3D Max

тормозит Editable Poly

» Сообщения (страница 1)

Переключение разных типов selection (vertex, edge, border, polygon, element) в режиме Editable Poly вызывает жуткий тормоз (длится 1 секунду, загрузка ЦП в диспетчере задач подскакивает до 25%) в то время как аналогичное переключение в Editable Mesh и Spline работает нормально. При этом тормозит как 8ая версия макса так и 2011. Переустановка не помогла. Система - Intel(R) Core(TM)2 Quad CPU q8300, 8Gb ОЗУ, GeForce GTX 460, Windows7 Ultimate x64.

Дата сообщения: 19.02.2011 12:07 [#] [@]

Хм... может с дровами видюхи чего-то не то? На такой системе вопросов вообще быть не должно

Дата сообщения: 19.02.2011 12:27 [#] [@]

С любым объектом или с каким то одним, конкретным (своя моделька...)?



Вобщем, если объект свой, то в нем и ищи проблемы... попробуй его импортнуть\экспортнуть, туда-обратно, через fbx или obj или еще чего, глянь, может что лишнее в меше есть, что может убиться при импорте или руками пробегись по мешу сам... Попробуй его копию snapshot сделать и с ней поработать или удали нах, пол объекта и проверь работает ли...

Дата сообщения: 19.02.2011 12:43 [#] [@]

Дрова переустановил не помогло. тормозит с даже с примитивами. Такое впечатление что менюшки многократно перегружаются

Дата сообщения: 19.02.2011 01:01 [#] [@]

Если direct3d для отрисовки используешь, то попробуй поменять на openGL или наоборот. Пробегись там по галочкам в настройках их... там не много.

Дата сообщения: 19.02.2011 01:09 [#] [@]

пробовал с самого начала, это скорее всего какие-то обновления ОС.

Дата сообщения: 19.02.2011 01:24 [#] [@]

иногда смена аватарки помогает))).... на более позитивную.... не сразу.... ибо об всем нужно договорится поступательно....

Дата сообщения: 19.02.2011 02:06 [#] [@]

Были такие проблемы когда использовал 2009 макс. Иногда просто приходилось ждать перерисовку панелей и кнопок по несколько секунд при этом наблюдались жуткие флики в табах и свитках. Избавился от этого обновив пакет DirectX и видеодрайвер, а так же установил специальный драйвер от Autodesk, выпущенного для ускорения прорисовки вьюпорта в 3ds max. Но этот драйвер под семейство Quadro. Остались мелкие баги с фликами свитков в панели инструментов, но это терпимо. С тех пор проблема не давала о себе знать. В твоем случае нужно искать индивидуальную проблему методом исключения: от тестирования железа до подходящих драйверов и софта.





Наблюдалось именно на Windows 7 x64, на XP x64 такой проблемы нет.

Дата сообщения: 19.02.2011 07:18 [#] [@]

дело не в максе а в ОС (как я уже писал тормозит и в 8й версии и в 2011). У меня был установлен упрощенный стиль. Переключив на AERO проблема исчезла. Жаль 8я версия работает только в упрощенном стиле(

Дата сообщения: 20.02.2011 00:06 [#] [@]

все равно это не нормально на других компах макс прекрасно работает и в упрощенном стиле

Дата сообщения: 20.02.2011 00:08 [#] [@]

Ну как и сказал marat-ars, проблема индивидуальная... Может косяк в сборке ОС, если не лицуха. Явно вариант, попробовать попереустанавливать дрова, новее, старее, родные или от производителя чипа, директ икс и т.п. раз в одних графических режимах все гут, а в дургих - нет. Вообще тема почти как у sat-а, в паралельной ветке)





P.S. У меня вот косяк ржачный в 2011: как только включаешь отображение во вьюпорте инфы о кол-ве полигонов, вертексов и fps (клавиша 7 и желтые буквы в левом углу), так fps существенно, раза в 2-3 падает Wink Это я видюху новую тестил, верчу модельку, кручу, чувствую что прям летает, как все гладко. дай думаю fps гляну. врубаю. и сразу торомз )) Естественно в паралельно установленном 2010, такого косяка нет)))

Дата сообщения: 20.02.2011 00:18 [#] [@]

тему в принципе можно считать закрытой, но я еще потыкаю это дело может найду оптимальнее решение.

Дата сообщения: 20.02.2011 00:28 [#] [@]

Может проблема и не идентичная, но весьма похожая...



У меня вьюпорт тормозит при кручении (Orbit). При движении просто (Pan) все норм. Причем даже с примитивами. FPS пишет при Pan'е 90 и не тормозит. При Orbit'е пишет ФПС 140-170 и тормоза, подергивания.



Если выбрать объект - не тормозит Орбит. Если в Editabl Poly выбрать вертекс или полигон - не тормозит. Снимаем выделение - опять тормоза )



Может кто сталкивался с такой проблемой?



Пока ничего не выбрано - сцена тормозит. Как выбираешь чтонибудь - все нормально. Как то это подозрительно )

Дата сообщения: 02.05.2011 15:56 [#] [@]

Щас еще покрутил. Select Object (Q) тормозит. Нет тормозов только когда Select and Move (W) и чтонибудь выбрано.





Пустая сцена тоже тормозит =\

Дата сообщения: 02.05.2011 16:04 [#] [@]

to Dobrij



Эта проблема не редкость в 2011 и 2012 максе (про 2010 не знаю). Мой случай не исключение(. Решение, если так можно его назвать, в переключении в режим нитро для 2012 и директХ 10 для 2011. Но в таком случае появятся новые невыносимые баги.





Олдскульщикам, которые предпочитают макс 8.0, для решения проблемы с торможением в упрощенном цветовой схеме в вин7 могу посоветовать убить dwm.exe в процессах после полной загрузки. Восьмой макс будет работать в aero без проблем.

Дата сообщения: 03.11.2011 22:55 [#] [@]

Страницы: 12

Количество просмотров у этой темы: 7323.

← Предыдущая тема: Создание и использование карты Displacement

Случайные работы 3D

\"Сияющий\"
Гоша в галошах.
Ac Ace
Кибер Готик Аквариум
город Вертеквиль
MegaPassat

Случайные работы 2D

Вознесение
Castle
на реке
жизнь которой нет
Ксения
Азиатка
Наверх